Finalsub支持OS X 10.11 El Capitan

Finalsub可以支持从10.4~10.11的Mac OS X系统。目前El Capitan 10.11的新系统对于usb设备的支持有些问题(问题出在红色加密狗),我们已经适配成功,确定支持10.11。

如果在10.11的系统上安装了新的驱动程序并能成功运行Finalsub,则无须更换红色加密狗(点击下载新的驱动程序,安装完之后必须重启Mac。黑苹果电脑不要安装)。

如果您在10.11的系统上安装了新驱动程序,重启之后识别不到加密狗,您可以尝试拔出加密狗并再次插入,如果依然识别不了加密狗,您需要更换您的USB加密狗。我们从2015-11-19日开始进行加密狗免费更换(来回运费将由用户负担)。具体更换方法及地址等信息请点击:更换加密狗

2015年11月16日开始新出货的Finalsub加密狗直接支持10.11,请在购买之前询问商家。

2015-11-18晚7:00更新本帖。

此条目发表在 未分类 分类目录。将固定链接加入收藏夹。

Finalsub支持OS X 10.11 El Capitan》有 4 条评论

  1. 说:

    升级后可否电话或短信通知,方便我们及时把字幕狗发回升级,不耽误工作

  2. FinalSub 说:

    自己的硬件出了问题,凭什么要用户承担运费,OS升级就换硬件,你们的技术狗搞啥呢

    • finalsub_admin 说:

      我们对此深感抱歉,不管怎么解释,我们的确给用户带来了困扰。我们一直在尽力做我们能做的事情,苹果在升级Mac OS的时候基本不考虑兼容性,也是出现问题的原因之一。从另一个侧面想一下,也许您就不至于那么生气,也许能够理解我们:即使是苹果、微软这样的公司,也会出现系统升级导致用户软件、硬件不能使用的情况。

  3. FinalSub 说:

    不仅给用户带来麻烦耽误时间影响工作,还要用户为你们技术出现的问题买单

发表评论

电子邮件地址不会被公开。 必填项已被标记为 *

*

您可以使用这些 HTML 标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

*